Jump to content

Let's Tap Dance


mvdveer
 Share

Recommended Posts

Finally got all the parts for the Voron Tap

.image.thumb.jpeg.9550f8b353e7ebc8bd17056455672240.jpeg

Having read the manual twice and rewatched Steve's build - started the assembly:

1. Heatserts - 10 of them - nice and flush

 

image.thumb.jpeg.032520895e7c659717315dab9483689a.jpeg

 

2. Optical sensor with 5V PCB:

image.thumb.jpeg.cd5fb0d650bed3f590d129455517be40.jpeg

image.thumb.jpeg.c81e2a2ac3593ee03678c861af5e26cd.jpeg

3. Magnets and Rail install:

image.thumb.jpeg.b8f022c8dcc9de67d58286fceb0991d5.jpeg

4. Test Fit - Happy so far

image.thumb.jpeg.6c2dc1311f7fa709971729158301870f.jpeg

I'll finish here for now.

Now to disassemble the toolhead on the Voron2.4 and fit the TAP

 

  • Like 2
Link to comment
Share on other sites

Well it is up and running. Don't know if my soldering skills let me down but ha an awful time getting the optical sensor to work. In. the end, I followed our friend @Buurman and went for the unklicky TAP - ahh what a relief. Starting to think your way my friend - less electronics! You're onto something there! Now what the hell am I gonna do with all those sensors I ordered?🤣

 

 

QGL accuracy of 0.003 - gotta be happy with that:

image.thumb.png.799858d25aeb33affeb8693f7afd7d97.png

Mesh not too bad either  (Cold mesh)

image.thumb.png.a1043c0b7b163b84c591dfd2e23cff39.png

 

Link to comment
Share on other sites

1 hour ago, mvdveer said:

Starting to think your way my friend - less electronics! You're onto something there! Now what the hell am I gonna do with all those sensors I ordered?

🥰 I have the same problem and I think I have 3 or more full sets on the way... at least we can use the rails and screws 😛 

For me the untap, or unklicky tap, whatever, works fine as long as you pay some attention to making it a smooth fit... 

RESULTS look great my friend!!!

How did you connect it to the octopus and what voltage or outs did you use? and setting in printer.cfg?

Link to comment
Share on other sites

5 hours ago, mvdveer said:

Now what the hell am I gonna do with all those sensors I ordered

 

4 hours ago, Buurman said:

I have the same problem and I think I have 3 or more full sets on the way...

Look you two, stop complaining! You're just going to have keep building TAPS and the Vorons to go with them until you get it right!

  • Haha 3
Link to comment
Share on other sites

8 hours ago, Buurman said:

How did you connect it to the octopus and what voltage or outs did you use? and setting in printer.cfg?

Connected to where the Z-Enstop would have connected. For the unklicky no Voltage.

 

With the optic sensor tried the probe port - set Voltage to 5V - did not trigger. Then switched the Signal to various diagnostic ports on the octopus - still dis not trigger. GOM frustration kicked in and UnKlicky it was.

  • Haha 1
Link to comment
Share on other sites

4 hours ago, smirk said:

Look you two, stop complaining! You're just going to have keep building TAPS and the Vorons to go with them until you get it right!

Cleachdadh a 'dèanamh foirfe - Hell hope google got that right 😄

Link to comment
Share on other sites

41 minutes ago, mvdveer said:

Connected to where the Z-Enstop would have connected. For the unklicky no Voltage.

With the optic sensor tried the probe port - set Voltage to 5V - did not trigger. Then switched the Signal to various diagnostic ports on the octopus - still dis not trigger. GOM frustration kicked in and UnKlicky it was.

Ah cool, I have it on voltage, I love to run voltage through things that are not made for it... 😛 

using 5v and probe and that triggers, its how I also did my Klicky's but im sure it triggers on ground too, thats why I was curious..
Im also thinking about putting 24V on it.. so if you touch my printer, you get punished.. hahaha!

Link to comment
Share on other sites

Well - an update and a lesson to self! - Check EVERYTHING!

As noted before, I could not get the optical sensor to activate. Tried 3 different sensors - one wired, One pre-assembled PCB and one self Assembled PCB - all with the same results - Could not get the probe to trigger. And as you all know, switched to an unklicky and Walah - it worked.

Instead of accepting the outcome as good, the stubborn (and proud) "Friesman" in me could not let it go. Maybe it was the scientist part of me, who knows  - whatever

Why did it not work? After two days of testing, re-testing, I finally found the issue:

The (a)Tap_Centre had a print flaw - not easy to immediately recognise but once I went looking for it - found the issue. See if you can spot it

image.thumb.jpeg.61b036f39c68874d803d58b6784c3899.jpeg

Mmmmh - The trigger for the optical sensor seems a bit "distorted" (Not enough cooling and it warped)

Ot comes the trusty old 3dPen - needed to see if this was indeed the issue.

image.thumb.jpeg.f03b22011880660ef58abdd301acc2e5.jpeg

A quick fix to confirm my diagnosis and before reprinting the part - yes and have to strip down the toolhead again, redo the belts arggggh!

image.thumb.jpeg.64256797dc611bd6dae4d8316bc82a9b.jpeg

This is my test part, (I always print two of every critical part)  the one fitted is exactly the same and I did the "repair without un-mounting the carriage. And......... Problem solved - all three optical probes trigger as expected. 

Printing the new part now.. (and it looks like the  "trigger" is perfect

 

image.thumb.jpeg.d13b200decaa60a4186a61bf049fe526.jpeg

A valuable lesson learned - check all printed parts carefully for accuracy

 

  • Like 3
Link to comment
Share on other sites

On 12/23/2022 at 2:09 PM, Buurman said:

My google tells me im a grumpy old fart 😛 on this...

I didn't need Google translate to tell that. 😝

On 12/23/2022 at 4:00 PM, smirk said:

I don't have any goats, and even if I did you couldn't marry them!

Hey, I got a goat for Christmas. No, really. OK it's just a little plastic model of a screaming goat that does the thing when you push it. Reference to the latest Thor movie in which my wife an I ended up crying laughing at those stupid goats; she couldn't resist getting the thing when she found it. 🤣

  • Haha 3
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...