Jump to content
  • 0

Klipperscreen not working


nannyogg82
 Share

Question

Hi,

A few weeks ago I started encountering a problem with my Voron 2.4 I couldn't diagnose or fix. Before this I had Klipperscreen installed with a Raspberry Pi 7" screen. I decided to do a fresh install and clean up previous errors I had made and do some upgrades. However, when I reinstalled Klipperscreen the touscreen just wouldn't respond at all. I know that this is not a hardware problem as the screen was working prior to this, and I installed Pi OS just to double check the screen worked there, which it did.

I went to the troubleshooting link here:

Troubleshooting - KlipperScreen

And followed the instructions for changing the input. However, once I did this the screen went black and now only shows the console. I tried following the instructions for when the console is showing in the same link but this brings up some user insterface in the SSH that I don't know how to interact with.

 

If I'm reading this error right, am I basically on the wrong channel and just can't figure out how to change it?🤷‍♂️

GUI.jpg

20230108_193751117_iOS.heic

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...