Jump to content

SuperSlicer Bed sheet PEI PNG not loading


Recommended Posts


I downloaded the bed plate PNG for Super slicer 3d image from https://github.com/VoronDesign/Voron-Extras/tree/main/Bed_Models/SuperSlicer/V2, but when it loads it shows at first then it disappears. Also I have the klicky and scrub brush bucket that I would like to add to the bed. Not sure how to go about it though. Is it a setting in SS i am missing? Anyone have this problem? (edited)


Link to comment
Share on other sites

can you be more specific on when it disappears?

Your superslicer settings are saved to flat files (at least on linux/macos, windows idk it could go to registry hell and don't care to know).  Find those and check that the image file path is being saved to the config file.  

The bed surface is an image (png), the bed model is an STL file.   The STL could be maniuplated....in superslicer, actually, or in tinkercad.  Then point to your modified STL. 

The voron bed STL files actually come in  very handy for modeling mods that need to fit the bed/bedframes. 

Link to comment
Share on other sites

The BED STL works fine but the bed sheet turns black as soon as I klick on the page.  I can load the PNG for the PEI sheet and click the tab for 3D view.  The image stays until my I klick the mouse on the screen where the bed shows up, then the sheet picture turns black.  The file is still there, but it just isn’t resolving the image or something .  I looked it up to see if others had it happen but it was only happening on Prusaslicer  https://github.com/prusa3d/PrusaSlicer/issues/8417

fixes I found:


Update GPU driver (still not working)

Try running the program with a "--sw-renderer" parameter (not sure what or how to do this one)

Delete the bed texture from the folder where slicer is installed in "Prusa3D\PrusaSlicer\resources\profiles\PrusaResearch\mk3.svg" (couldn’t find the equivalent file location for SuperSlicer).

I will try to find where the file is stored tonight after our day job 😆 

Thanks for any help given!!!  


Edited by therm_virtual0y
may have sounded rude but wasn't intended to
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...