Jump to content
  • 0

Adjust the homing speed XY during G28 "Homing".


Buurman
 Share

Question

I am wondering, there seems to only be a way of setting the Z speed during a G28, all about that here:

But what about the X and Y speed, I find the default speed to be sooooo annoying (GOM yes) since its a speed where printers resonate on.. at least all my Vorons V2.4 350's.

Higher speeds just sound smoother, but no idea how to override this, my best guess is with the Homing_override option?

https://www.klipper3d.org/Config_Reference.html#homing_override

Anyone experience or examples setting this right? be quick, before I find it, and answer my own question 😛 😛 

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0
2 hours ago, claudermilk said:

In the stepper_x and stepper_y definitions there is a homing_speed setting. My Trident default was 25, I bumped it to 50 and the original notes warn 100 is max.


I must have missed those, while it makes so much sense… I will test! 
thanks chief!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...