Jump to content
  • 0

Auto_Z_Calibration Speed


Stadi
 Share

Question

Do you happen to know if or where I can change the speed of the Auto_Z calibration? It's about checking the distance from the limit switch to the middle of the bed, where the X-carriage almost falls asleep

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

  • 0
21 minutes ago, Stadi said:

Do you happen to know if or where I can change the speed of the Auto_Z calibration? It's about checking the distance from the limit switch to the middle of the bed, where the X-carriage almost falls asleep

I think this may help?

I also suggest upping the homing speed under the X and Y motor settings from 80 to 100

 

EDIT sorry, link to the wrong topic... 

This should be the one, setting the PROBE speeds I think.

 

Link to comment
Share on other sites

  • 0
Posted (edited)

No, that's not related
Some time ago I increased the speed for X and Y, also for QGL.
At Print_Start, after scanning the Nozzle and the Probe-Switch, it moves Incredible slowly to the Middle of the Bad to check them.
So it must be defined somewhere in Auto_Z I think

Edit: just found this commented out area in the Auto_Z.cfg. I activated it and will test it

#speed: 50
#   The moving speed in X and Y. The default is 50 mm/s.

 

Edited by Stadi
Link to comment
Share on other sites

  • 0
[gcode_macro _User_Variables]
variable_verbose:             True    # Enable verbose output
variable_travel_speed:         800    # how fast all other travel moves will be performed when running these macros
variable_move_accel:          2000    # how fast should the toolhead accelerate when moving
variable_dock_speed:            50    # how fast should the toolhead move when docking the probe for the final movement
variable_release_speed:         75    # how fast should the toolhead move to release the hold of the magnets after docking
variable_z_drop_speed:          6    # how fast the z will lower when moving to the z location to clear the probe

Z calibrate itself doenst have speed settings I think, it uses everything from Klicky.

These are the start of my Klicky_variables

Link to comment
Share on other sites

  • 0

The Klicky variables don't work there.
It is actually the commented out Speed value in the Auto_Z.cfg that is responsible, line activated and at 400 it runs 😊

Now I just have to see how I can teach him not to drive so high in Z with the Auto_Z.
I'll still manage the Crash with my Cluelessness 🤣

Link to comment
Share on other sites

  • 0
19 hours ago, Stadi said:

It is actually the commented out Speed value in the Auto_Z.cfg that is responsible, line activated and at 400 it runs

dindt even know I had a config file named like that 😛 

  • Haha 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...